快捷搜索:
来自 使用说明 2020-03-01 20:52 的文章
当前位置: 晋城市报警模块有限公司 > 使用说明 > 正文

npm 更新模块

  比如先安装了 lodash 模块 3.9.* 版本,可以往后更新到 3.10.* 版本,但是不能往前更新回 3.8.* 版本。

  使用 $ npm update lodash 只能将 3.9.1 更新到小版本号最大的那个版本,这里是 3.10.1,而不能更新到 4.* 版本。这一点要特别特别特别的注意。

  此时由于对大版本号进行更新,结果没有任何响应,依然是 3.9.1 版本。

  此时并没有更改大版本号,更新结果为 lodash 的版本变成了 3.10.1 版本。

本文由晋城市报警模块有限公司发布于使用说明,转载请注明出处:npm 更新模块

关键词: npm 升级模块